Mobile GMaps Home Page
 FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister  
 ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Install issues- error 910.

 
Post new topic   Reply to topic   printer-friendly view    MGMaps Forum Index -> Development version 1.40
View previous topic :: View next topic  
Author Message
takane
Newbie


Joined: 19 Mar 2009
Posts: 2

Phone Type: LG Muziq

PostPosted: Thu Apr 23, 2009 3:21 pm    Post subject: Install issues- error 910. Reply with quote

I wanted to try this on my sprint phone but can't get it to install good old error 910. I have developer root and have allowed all restricted APIs for untrusted apps in my policy.txt file. I've tried removing the midlet-permissions fields in the manifest and jad files, I've tried modifying the jad file form the stable sprint version, and I've tried signing the app with sprint's WTK. None of these help I still get error 910. These java api permissions really cause me a lot of pain. Does anyone know the solution to this? I've looked to see if there is an 3rd party application that will install midlets and hopefully is much less picky but I have not found one, If anyone knows of one that might help.

Thanks in advance!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic   printer-friendly view    MGMaps Forum Index -> Development version 1.40 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
MGMaps topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group