Mobile GMaps Home Page
 FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister  
 ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Location not updating online (gmap track)

 
Post new topic   Reply to topic   printer-friendly view    MGMaps Forum Index -> Web Sites
View previous topic :: View next topic  
Author Message
roses
MGMapper


Joined: 15 Nov 2007
Posts: 18

Phone Type: Unknown

PostPosted: Fri Jun 13, 2008 8:23 pm    Post subject: Location not updating online (gmap track) Reply with quote

I have got a gmap track ID which I have been using for the past year. Since yesterday morning, it has stopped uploading my location. I can see my friends on the mgmaps app and it shows my gps position yet when I go to the gmap track website, it shows where I was on Wednesday night. There are no error messages. But I assume it is sending my login credentials to the server correctly since when I first open the app, it shows where "roses" last was on Wednesday night and it shows where my friend is.

I have a Blackberry Curve OS4.5 with mgmaps 1.39.15.
Back to top
View user's profile Send private message
keithwatson66
Junior


Joined: 24 May 2008
Posts: 11

Phone Type: Unknown

PostPosted: Fri Jun 13, 2008 9:07 pm    Post subject: Reply with quote

I am having the same problem.
Back to top
View user's profile Send private message
Cristian Streng
Founder


Joined: 28 Oct 2005
Posts: 4585

Phone Type: (many)

PostPosted: Sat Jun 14, 2008 3:19 pm    Post subject: Reply with quote

There was some database corruption problem, things should be back to normal now.
Back to top
View user's profile Send private message Visit poster's website
keithwatson66
Junior


Joined: 24 May 2008
Posts: 11

Phone Type: Unknown

PostPosted: Mon Feb 02, 2009 2:42 am    Post subject: Reply with quote

I have updated to the dev version on a Bold. Not sure if there is a problem with the software or if the database has issues again. I have double checked my config, but no result. Id does complain if the user id or tracking id is not correct, so I know that is not the problem.
Back to top
View user's profile Send private message
roses
MGMapper


Joined: 15 Nov 2007
Posts: 18

Phone Type: Unknown

PostPosted: Fri May 01, 2009 10:02 am    Post subject: Reply with quote

Hi, I finally figured out the problem yesterday. For some reason, my service provider removed the "Blackberry Internet Service" from my subscriber profile. I got this re-added to my subscription and the program works fine now.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic   printer-friendly view    MGMaps Forum Index -> Web Sites All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
MGMaps topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group