Mobile GMaps Home Page
 FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister  
 ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Missing Waypoints from Directions

 
Post new topic   Reply to topic   printer-friendly view    MGMaps Forum Index -> Usage Questions and Problems
View previous topic :: View next topic  
Author Message
korscar
Newbie


Joined: 07 May 2008
Posts: 2

Phone Type: W950i

PostPosted: Wed May 07, 2008 12:00 pm    Post subject: Missing Waypoints from Directions Reply with quote

Firstly, thank you very much for a great piece of software - it's clearly the best mobile mapping software around.

Unfortunately I'm having a problem with getting directions. When I do a direction search (using either map centre or location), the only results I get are the start and end points. This is only in the last few days, it was working fine before.

The whole route is shown on the map, but there are no markers or instructions in either the list or on the map.

I had been messing around with the segment size settings so that the route will go around tight corners. Even if anyone can tell me what the default settings for these are I can at least eliminate that from the investigation!

Thanks in advance Smile
Back to top
View user's profile Send private message
Cristian Streng
Founder


Joined: 28 Oct 2005
Posts: 4585

Phone Type: (many)

PostPosted: Thu May 08, 2008 1:45 am    Post subject: Re: Missing Waypoints from Directions Reply with quote

korscar wrote:
Firstly, thank you very much for a great piece of software - it's clearly the best mobile mapping software around.

Unfortunately I'm having a problem with getting directions. When I do a direction search (using either map centre or location), the only results I get are the start and end points. This is only in the last few days, it was working fine before.

The whole route is shown on the map, but there are no markers or instructions in either the list or on the map.

I had been messing around with the segment size settings so that the route will go around tight corners. Even if anyone can tell me what the default settings for these are I can at least eliminate that from the investigation!

Thanks in advance Smile

Thanks for letting me know, it seems directions were indeed broken, they should be fixed now.

Cristian
Back to top
View user's profile Send private message Visit poster's website
korscar
Newbie


Joined: 07 May 2008
Posts: 2

Phone Type: W950i

PostPosted: Thu May 08, 2008 12:27 pm    Post subject: Reply with quote

Excellent - up and running now. Thanks Very Happy
Back to top
View user's profile Send private message
h0dges
Newbie


Joined: 15 Sep 2010
Posts: 2

Phone Type: W910i

PostPosted: Wed Sep 15, 2010 9:45 am    Post subject: Reply with quote

Hi.

I'm having the exact same problem as the OP. I've come over from TrekBuddy as I wanted routing. I'm using latest build 1.42.01.

Please help!
Back to top
View user's profile Send private message
darkman0101
Newbie


Joined: 05 Nov 2008
Posts: 2

Phone Type: Unknown

PostPosted: Fri Oct 01, 2010 2:37 am    Post subject: Reply with quote

Interesting - so am I. Has only happened in the last month or so I think.
I haven't changed anything on my phone (Nokia 6275i running mgmaps 1.42.01).
Have google changed their access to their directions API or something?

Jason
Back to top
View user's profile Send private message
franc
Power User


Joined: 25 Oct 2009
Posts: 64

Phone Type: Unknown

PostPosted: Mon Nov 01, 2010 10:12 pm    Post subject: No route found. Reply with quote

Yes the directions are broken again. So no route found anymore.

Please fix this in 1.39.21 because this is a most important feature.
Back to top
View user's profile Send private message
Cristian Streng
Founder


Joined: 28 Oct 2005
Posts: 4585

Phone Type: (many)

PostPosted: Fri Nov 05, 2010 8:28 am    Post subject: Re: No route found. Reply with quote

franc wrote:
Yes the directions are broken again. So no route found anymore.

Please fix this in 1.39.21 because this is a most important feature.

Should be fixed now.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic   printer-friendly view    MGMaps Forum Index -> Usage Questions and Problems All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
MGMaps topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group