Mobile GMaps Home Page
 FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister  
 ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 

Majour problem with LG Arena KM900

 
Post new topic   Reply to topic   printer-friendly view    MGMaps Forum Index -> Development version 1.40
View previous topic :: View next topic  
Author Message
kracka
Junior


Joined: 16 Nov 2009
Posts: 8
Location: New Zealand
Phone Type: LG KM900 Arena Firmware V10o

PostPosted: Mon Nov 16, 2009 4:12 am    Post subject: Majour problem with LG Arena KM900 Reply with quote

I tried to install ver 1.42.01.
As soon as I transfer the .jar and .jad files to my (formware ver V10H_00 and ver V10O_00) and my phone is then unable to see and .jar or .jad files. I then have to format the phone from windows to be able to see them again!!

I have had ver 1.39.xx running fine on my phone in the past no problem.
Back to top
View user's profile Send private message
Cristian Streng
Founder


Joined: 28 Oct 2005
Posts: 4585

Phone Type: (many)

PostPosted: Sun Nov 29, 2009 3:37 am    Post subject: Re: Majour problem with LG Arena KM900 Reply with quote

kracka wrote:
I tried to install ver 1.42.01.
As soon as I transfer the .jar and .jad files to my (formware ver V10H_00 and ver V10O_00) and my phone is then unable to see and .jar or .jad files. I then have to format the phone from windows to be able to see them again!!

I have had ver 1.39.xx running fine on my phone in the past no problem.

Did you try just the LG version, or the generic version too? It could be some parameter in the jad file that breaks the functionality, still it should see the files and give an error while installing...
Back to top
View user's profile Send private message Visit poster's website
kracka
Junior


Joined: 16 Nov 2009
Posts: 8
Location: New Zealand
Phone Type: LG KM900 Arena Firmware V10o

PostPosted: Mon Nov 30, 2009 4:07 am    Post subject: Reply with quote

I think I found what was causing the problem.

I recently created a map of Auckland in New Zealand (where im at) and it consists of approximately 13000+ files and folders.

As soon as I deleted the dir with the map in it I found the my KM900 was able to see the .jar .jad files again.

Havent tried ver 1.4x.xx yet

Cheers Cristian
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic   printer-friendly view    MGMaps Forum Index -> Development version 1.40 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
MGMaps topic RSS feed 


Powered by phpBB © 2001, 2005 phpBB Group